Send your projects up in the clouds

Rocketeer Rocketeer is a modern PHP task runner and deployment package. It is inspired by the Laravel Framework philosophy and thus aims to be fast, elegant, and more importantly easy to use. Like the latter, emphasis
Information
Category: PHP / Deployment
Watchers: 101
Star: 2.7k
Fork: 222
Last update: Aug 4, 2022

Related Repos



laravel Laravel Forge is a server management and site deployment service. After connecting to your preferred server provider, Forge will provision a new server, installing and configuring: PHP, Nginx, MySQL, and more.
 

easychen Docker2SaaS is a tool that enables multi-tenancy through virtualization technology (calling cloud platform api ) with tenant management and subscription managment. It helps web application and service developers to quickly build websites for sale. All you need to do is make an image of your application and then set up and configure a Docker2SaaS site to start selling cloud applications.
 
1.6k

lorisleiva πŸš€ Laravel Deployer Laravel Deployer is a lightweight wrapper of Deployer.org giving Artisan the power of zero-downtime deployment. Documentation Blog article ✨ Features Simple setup process
 

EasyCorp EasyDeployBundle EasyDeployBundle is the easiest way to deploy your Symfony applications. Features Zero dependencies. No Python. No Ruby. No Capistrano. No Ansible. Nothing. Zero configuration files. No YAML. No
 
2.7k

rocketeers Rocketeer Rocketeer is a modern PHP task runner and deployment package. It is inspired by the Laravel Framework philosophy and thus aims to be fast, elegant, and more importantly easy to use. Like the latter, emphasis
 

aerialls Plum An object oriented deployer library Installation and configuration Plum does not provide and autoloader but follow the PSR-0 convention. $plum = new \Plum\Plum(); // Add global options for all the servers $pl
 
Popular
9.4k

deployphp Introduction Deployer is a deployment tool written in PHP. See deployer.org for more information and documentation. Support Deployer development by Requirements PHP 5.5.0 and up. That's all! You ca